I've stumbled upon an error I have no idea why I'm getting:

enter image description here

I've debugged, and it seems as if Layout is already null, prior to being assigned null?

Any idea what could be wrong?

My View:

@using Gentility.Areas.CheckpointValues.ViewModels

@model SalesAgentViewModel

@{
    Layout = null;
}

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf8">
        <title>Checkpoint Values</title>

        <link rel="shortcut icon" href="/Gentility/favicon.ico" />
        <link rel="icon" type="image/ico" href="/Gentility/favicon.ico" />

        <link rel="stylesheet" type="text/css" href="@Url.Content("~/css/app.css")" />

        <link rel="stylesheet" type="text/css" href="@Url.Content("~/js/jquery-ui-1.11.4/jquery-ui.min.css")" />
        <link rel="stylesheet" type="text/css" href="@Url.Content("~/js/jquery-ui-1.11.4/jquery-ui.structure.min.css")" />
        <link rel="stylesheet" type="text/css" href="@Url.Content("~/js/jquery-ui-1.11.4/jquery-ui.theme.min.css")" />

        <link rel="stylesheet" type="text/css" href="@Url.Content("~/js/jquery-ui-1.11.4/themes/flat-grey/jquery-ui.theme.css")" />


        <script src="@Url.Content("~/js/jquery-2.1.4.min.js")"></script>
        <script src="@Url.Content("~/js/jquery-ui-1.11.4/jquery-ui.min.js")"></script>

        <script src="@Url.Content("~/js/app.js")"></script>
    </head>

......

Related posts

Recent Viewed