I designed one form and declared some input elements inside this but i am not getting any form on my webpage while i am running using c# ASP.NET.The following is my code file.

Default.aspx:

<%@ Page Language="C#" AutoEventWireup="true" CodeFile="Default.aspx.cs" Inherits="_Default" %>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head runat="server">
    <title></title>
    <style type="text/css">
        #Text1
        {
            width: 219px;
            height: 31px;
        }
        #File1
        {
            height: 22px;
        }
        #Text2
        {
            width: 204px;
            height: 39px;
        }
    </style>
</head>
<body>
    <form id="form1" runat="server">
    <div>
      <h1>3 TIRE ARCHITECTURE</h1>
        <asp:GridView ID="GridView1" runat="server">
        </asp:GridView>

        <asp:FormView ID="Record" runat="server" Height="117px" Width="492px" >
            <ItemTemplate>
                <asp:Label ID="Label1" runat="server" Text="User Name:"></asp:Label>
                <input id="Text1" type="text"  runat="server" />
                <br />
                <br />
                <br />
                <asp:Label ID="Label2" runat="server" Text="Password:"></asp:Label>
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                <input id="Text2" type="text" runat="server" />
                <br />
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                <br />
                &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                <asp:Button ID="Button1" runat="server" BackColor="#66FF66" 
                    onclick="Button1_Click" Text="Insert" />
            </ItemTemplate>
        </asp:FormView>

    </div>
    </form>
</body>
</html>

I am new to c# .NET frame work so please help me to resolve this issue.

Related posts

Recent Viewed